Maltese Dogs Forum : Spoiled Maltese Forums banner

1 - 11 of 11 Posts

·
Registered
Joined
·
4,729 Posts
Discussion Starter #1
Is anyone else experiencing this? When I click a thread to read it, an ad for First 5 (I think) comes up and it takes 10 seconds to load my page! Is this an SM thing?? This is the only site I have experienced this with!
 

·
Registered
Joined
·
754 Posts
I'm not a paying member and not having that problem. There are ads, but everything loads nearly instantly--even on my terrible wireless connection. It's probably just that First 5 ad (which I haven't seen).
 

·
Premium Member
Joined
·
10,616 Posts
I never see any ads. Even if I don't log in. I wonder if it could be an ad blocker on my firefox browser? I never have seen any ads on Facebook either. As you can see, I haven't paid for a lifetime membership to SM either.
 

·
Registered
Joined
·
13,404 Posts
Whether paying or not, you should not have that problem. It may be your computer or browser. Have you tried rebooting and defragmenting?
 

·
Registered
Joined
·
4,729 Posts
Discussion Starter #8
Yep, I have tried it all.... Nothing works...it doesnt happen ALL the time, which is weird...Maybe its just my computer? Its a First 5 of California ad and its the only one I have seen!
 

·
Premium Member
Joined
·
17,337 Posts
Kystal -- are you already logged in? If you are already logged into SM (have your user name and password automatically saved), then you should not be experiencing this.

If you log in each time you visit the site, that is probably the reason that you are seeing the ads. They should be coming up ONLY prior to you logging in.

If you are already logged in and seeing the ads, please let Yung know by pming him at admin.
 

·
Registered
Joined
·
4,729 Posts
Discussion Starter #10
Thanks for the reply Lynn. I am automatically logged in, but how would that make a difference? I will send admin a pm....the weird thing is, it doesn't always do it...
 

·
Registered
Joined
·
5,880 Posts
My guess is that it is just that specific ad that is causing delays. I've never seen that ad before so I can't say for sure. I'm not a paying member so I see ads all the time on SM and while they are annoying, they load instantly.
 
1 - 11 of 11 Posts
Top