Maltese Dogs Forum : Spoiled Maltese Forums banner

1 - 20 of 21 Posts

·
Registered
Joined
·
7,741 Posts
Discussion Starter #1
I had some internet trouble..i guess...i couldn't get on SM's web page. all the other web sites were fine. it was very strange. Well i'm glad to finally be back, after 3 days of no SM i was about to loose my mind :new_Eyecrazy: heheh. I just wanted to give a big thanks to Joe, who was emailing me everyday to try to figure out what the problem could possibly be. by the time we figured it had to be my internet service provider..it was fixed. I also wanna thank all my SM buds who notified joe of my issues. this site is the best! and i'm so glad to be back!
 

·
Premium Member
Joined
·
21,482 Posts
Welcome back.. I was wondering where you were!!

I was in a situation a couple weeks ago where I had to use a Mac and I could get on other sites but not SM.... I only had access to it for a few hours so I didn't have a chance to troubleshoot.... Are you on a Mac, by chance?
 

·
Registered
Joined
·
7,741 Posts
Discussion Starter #3
nope im on a PC..we have three computers in the house and none of them could access the site...we tried everything. glad whatever it is, is fixed now!
 

·
Registered
Joined
·
3,287 Posts
Glad to have you back !!I know I hate it when I cant check out the site several times a day.This place is VERY addictive!!!!I wonder....do they have a SM anamouis(sp.)
LOL
 

·
Registered
Joined
·
7,840 Posts
Glad you can get back to us now!
 

·
Registered
Joined
·
4,515 Posts
she is still having problems for some reason, seems to be the only one too, i just emailed my host to see if they can shed some light
 

·
Registered
Joined
·
1,498 Posts
Originally posted by Kallie/Catcher's Mom@Feb 28 2005, 11:20 AM
I was in a situation a couple weeks ago where I had to use a Mac and I could get on other sites but not SM.... I only had access to it for a few hours so I didn't have a chance to troubleshoot....  Are you on a Mac, by chance?
<div align="right">index.php?act=findpost&pid=38470
[/QUOTE]

i only use a Mac at home, and im always able to get in SM all the time
 

·
Registered
Joined
·
1,008 Posts
Computers are so annoying sometimes, everything can seem totally fine but one thing wont work at all for not apparent reason.
 

·
Registered
Joined
·
7,741 Posts
Discussion Starter #15
ok i'm back again! lets see if its permanent this time!
 

·
Registered
Joined
·
7,741 Posts
Discussion Starter #19
dont know what was wrong...all i know is it wasnt my computer. i had a chat session with my ISP (internet service provider) and the took over my computer wich was cool to watch. looked like a ghost hehe. n e ways he determined it was either something with my ISP or with a server that hosts this site. he sent some info to be tested, and thats all i knew. very strange that i was the only one effected.
 
1 - 20 of 21 Posts
Top