Maltese Dogs Forum : Spoiled Maltese Forums banner

1 - 16 of 16 Posts

·
Premium Member
Joined
·
23,998 Posts
Discussion Starter #1
For some reason when I was posting replies yesterday and today, I've been getting several database error warnings that won't let me post. Have to try several times. Anyone else experiencing it? Any reason for it? Nothing changed here.
 

·
Premium Member
Joined
·
3,223 Posts
I have gotten them, too. I think it has been happening to me for about a week now. It hasn't generally interfered with my experience because when I reload it functions again correctly, but it would drive me nuts if I wrote a big long post and lost it due to these errors. And it is something new for me. And I have gotten it both on my home and my work computers so I know it isn't on my end.
 

·
Premium Member
Joined
·
17,304 Posts
:police::police: Yep, a few way over here too! Hummmmm. Where are the database police?:angry:
 

·
Administrator
Joined
·
559 Posts
If you guys continue getting these database errors, please help me by providing the following info:

1. Time and date
2. Page you were trying to visit (or better yet, paste the URL)

This will help our team to pinpoint the error in the database.

Thanks
 

·
Premium Member
Joined
·
23,998 Posts
Discussion Starter #11
If you guys continue getting these database errors, please help me by providing the following info:

1. Time and date
2. Page you were trying to visit (or better yet, paste the URL)

This will help our team to pinpoint the error in the database.

Thanks
Thanks, Yung. Will try to remember how to do a screen grab. :w00t:Although there isn't much on the screen but the little database error notification but maybe that contains something you techies can decipher. To me it's all Greek (sorry Sandi) :w00t::HistericalSmiley:
 

·
Premium Member
Joined
·
17,304 Posts
Hey, I got two of those this evening, and it is ALL Greek to me too Sue! If I put the time they will have to reckon the difference & we haven't started daylight savings time yet. Good luck.
 

·
Premium Member
Joined
·
15,201 Posts
1. Time and date
2. Page you were trying to visit (or better yet, paste the URL)
1. 7:33 AM in 15 March 2012 (that will be local time of course which Is ahead of where you are. It happened just now, but if you look at the time of when this particular post of mine has been posted, it will say a different time according to your time zone settings that you set on your account in SM, ;) )
2. It was a spammer page.I'm on my cell phone as I type this. I received a spammer notification email from a member. I clicked on the link in thr email which took me to the spammers thread in SM. i clicked on "clean and ban" to ban the spammer. When I hit 'ok' to confirm, I got the data base error. When I left the page, trying to search for the thread, I noticed that it worked at banning spammer, but it's the first time I get the data base error (I am not in SM as often though. I get on when respondin to spam notifications or Mods PMs). If you look at the last spammer who has been banned , it is that thread of his/hers that I got the data bases error from.
 

·
Registered
Joined
·
7,915 Posts
Oh sorry, I did get one yesterday, but didn't see this thread till now. Looks similar to Kat's, but mine was not with an iphone. Can't remember what time it was but it was during the day, Okay, I'm alot of help. Will be sure to note in the future, but the page really doesn't say too much, but will take not of it next time.
 
1 - 16 of 16 Posts
Top