Maltese Dogs Forum : Spoiled Maltese Forums banner

1 - 9 of 9 Posts

·
Premium Member
Joined
·
8,623 Posts
Discussion Starter #1
I'm sure I'm just missing something but I can't post pictures from imagecave. :blink: I read the directions and Pat (2maltmom) tried to help but I still can't do it. I'm doing it step by step from the directions Pat sent me and still can't post them. When I click the insert message icon nothing happens. After clicking that what should I see? Is there a box that should come up like the way we used to insert an image? It looks and sounds simple enough but I guess not. :smilie_tischkante:
One thing I noticed is that in the posting rules box on the bottom left everything says its turned ON except the HTML and it says OFF. Does that have anything to do with it?
Help! :smhelp:
 

·
Premium Member
Joined
·
8,543 Posts
mine says Off too. And I can post images from Photobucket. What I do with Photobucket is copy the Image code and paste it in the message box. Your image should appear when you click "submit reply".
 

·
Premium Member
Joined
·
8,623 Posts
Discussion Starter #3
Thanks Janine! I'll try it and see if I can get them to post. When I hit preview post they didn't show so I was afraid they wouldn't be in the thread when I posted it. I'll try a test run. :thumbsup:
Thanks!
 

·
Premium Member
Joined
·
20,031 Posts
I didn't know you could do that! I always used that insert images icon....huh...cool.
 

·
Premium Member
Joined
·
8,623 Posts
Discussion Starter #5
mine says Off too. And I can post images from Photobucket. What I do with Photobucket is copy the Image code and paste it in the message box. Your image should appear when you click "submit reply".

It didn't work for me :smilie_tischkante:
:smhelp:
 

·
Premium Member
Joined
·
8,543 Posts
I was going to tell you that if it does not show up on the preview it won't show up on the post.
I don't use imagecave, so cannot help you there.
 

·
Registered
Joined
·
3,860 Posts
When you click the Insert Image button you should have another window pop up. If it doesn't, check the top of your screen for a Pop Up Blocker or a Script blocker. It's usually in a yellow bar at the top. If it's there, click on it and click allow or always allow from this site (if that is an option).
 

·
Premium Member
Joined
·
8,623 Posts
Discussion Starter #8
When you click the Insert Image button you should have another window pop up. If it doesn't, check the top of your screen for a Pop Up Blocker or a Script blocker. It's usually in a yellow bar at the top. If it's there, click on it and click allow or always allow from this site (if that is an option).


Mandy thank you!! I went into my computer settings and found the pop up blocker. All I had to do was put in to allow SM. Now when I click the insert image button I get that wonderful little box that I'm in high hopes will let me post pictures now.
Thank you!! :aktion033:
 

·
Premium Member
Joined
·
8,623 Posts
Discussion Starter #9
This is kicking my butt. :smilie_tischkante:
I have the box now but I still can't post pictures. I use image cave and have for a long time with no problems at all. I'm back to square one. :w00t:
 
1 - 9 of 9 Posts
Top