Maltese Dogs Forum : Spoiled Maltese Forums banner
1 - 20 of 48 Posts

·
Premium Member
Joined
·
3,223 Posts
Discussion Starter · #1 · (Edited)
I think this started happening today, might have been yesterday, but from the main page when I click a thread title it automatically opens an entirely new browser window. It wasn't doing this before. I spoke with a friend today who was having the same issue. Perhaps it is something in my own settings, but if so, why did it suddenly change? :huh:
 

·
Registered
Joined
·
2,327 Posts
It's not happening for me. This is not a feature we set.
It was happening to me, too, on two different computers, and on anything I clicked on from the home page. It's not happening yet today.

MaryH

EDITED -- I take that back ... it is still happening to me.
 

·
Premium Member
Joined
·
8,543 Posts
It does it to me too. It's not since yesterday or today. We only realized it now. A few days ago I was wondering why when I opened the browser it came up right away with Spoiled Maltese instead of my home page of Cox. When I closed the browser it asked : "Do you want Firefox to save your tabs for the next time it starts ?" I must have hit "Save & Quit". I realized a couple of days ago that this happened because SM opened new windows.
 

·
Premium Member
Joined
·
8,543 Posts
And when you click to go back to the home page, you have 2 tabs with the home page. The second tab changes each time you go to a thread. The first tab always stays at the home page. I don't know if I make myself clear here. Maybe somebody else can explain better.
 

·
Premium Member
Joined
·
15,201 Posts
When I get into SM, this is the URL that I use (straight away to the forum) www.spoiledmaltese.com/forum

but after reading this, I went to check on the home page and test clicking on the forum and other links there. Nop, it doesn't happen for me. I wonder why it happens to you.
 

·
Premium Member
Joined
·
8,543 Posts
Ok, I might have your solution. What browser are you using ? I am using Firefox. Go to Tools, Options, Tabs and uncheck : Open new window in a new tab instead. Click Ok. That should do it.
 

·
Premium Member
Joined
·
15,201 Posts
well that's my URL too when coming to SM : http://spoiledmaltese.com/forum/ and it happens to me.
I have 2 tabs : Maltese Dogs Forum: Spoil.... and Opening a New Window - ...
Interesting. When I first got my new laptop, that is exactly what was happening to me when opening any new link in the Internet; a new tab after the other! It drove me crazy. I fixed that problem in my laptop preference setting. I am guessing it isn't your laptop/PC settings since you and few others mentioned that it wasn't like this in SM before.

hmm I really don't know and wonder why.
 

·
Premium Member
Joined
·
15,201 Posts
I am just reading this:
Go to Tools, Options, Tabs and uncheck : Open new window in a new tab instead. Click Ok. That should do it.
so my guess was wrong
I am guessing it isn't your laptop/PC settings since you and few others mentioned that it wasn't like this in SM before.
It was your setting - just like it was with my laptop when I first got it. Interesting that it suddenly changed. I am glad that you got it fixed ;)
 

·
Premium Member
Joined
·
11,148 Posts
It's not my settings. I use IE & this is the only site that this happens on. I have the same settings as I've always had.Clicking on forum from the SM home page is now just like clicking on a link,it opens in a new window.
 
1 - 20 of 48 Posts
Top