Maltese Dogs Forum : Spoiled Maltese Forums banner
1 - 20 of 31 Posts

·
Registered
Joined
·
7,840 Posts

·
Registered
Joined
·
7,840 Posts
Originally posted by sassy14830@May 26 2005, 11:57 PM
Ok I'm gonna try to post this pic it should be a pic of one of our chihuahuas.




YIPPEEEE

<div align="right">index.php?act=findpost&pid=65935
[/QUOTE]

What a GREAT picture! CUTIE!!!!!
 

·
Premium Member
Joined
·
13,652 Posts
Well, I have tried to upload a picture in my posts and for some reason it has me beat.
When I right click on the image in the gallery I don't see "copy image Location" and I have tried various different links but always get an error.

I even uploaded a picture to the photobucket site but still can't upload that to a post either.


Helpppppppppp!!!!!!!!!!!!!!! Please!!!!!!!!! what am I doing wrong?

Janet and Scooby
 

·
Premium Member
Joined
·
21,482 Posts
Originally posted by Scoobydoo@May 27 2005, 05:20 PM
Well, I have tried to upload a picture in my posts and for some reason it has me beat.
When I right click on the image in the gallery I don't see "copy image Location" and I have tried various different links but always get an error. 

I even uploaded a picture to the photobucket site but still can't upload that to a post either.


Helpppppppppp!!!!!!!!!!!!!!!  Please!!!!!!!!! what am I doing wrong?

Janet and Scooby
<div align="right">index.php?act=findpost&pid=66175
[/QUOTE]

So I can understand... you're trying to upload from the SM Gallery? If so, try this:

Click on the small photo to get to the large version, then right click on "Properties" and then copy and paste "Address URL" in to your post and put [/img] at the end of the URL and at the [B]beginning[/B].

I did this one for you..... Click on "Reply" on this post and you can see the formatting I used, etc.

Cute pic!!!!

[SIZE=2][B][color=green]Scooby[/color][/B][/SIZE]
[img]http://spoiledmaltese.com/forum/uploads/1117203834/gallery_905_272_1117204351.jpg
 

·
Registered
Joined
·
3,287 Posts
Originally posted by Scoobydoo@May 27 2005, 04:20 PM
Well, I have tried to upload a picture in my posts and for some reason it has me beat.
When I right click on the image in the gallery I don't see "copy image Location" and I have tried various different links but always get an error. 

I even uploaded a picture to the photobucket site but still can't upload that to a post either.


Helpppppppppp!!!!!!!!!!!!!!!  Please!!!!!!!!! what am I doing wrong?

Janet and Scooby
<div align="right">index.php?act=findpost&pid=66175
[/QUOTE]
When you are at photobucket,right click on the first link(of the pic you want to post) ,then right click copy,then go back to your post and click on IMG ,then right click there and paste,this should put your pic in your post.
 

·
Registered
Joined
·
3,287 Posts
Originally posted by Scoobydoo@May 27 2005, 04:50 PM
Well I tried but for some reason I am just not getting it.......what a dodo I am...lol
<div align="right">index.php?act=findpost&pid=66195
[/QUOTE]
Dont feel bad! It took me awhile to figure it out too! It would be much easier if we were there in person to help,sometimes when i try to explain something,it comes out all wrong! Just keep playing with it,K/CMom and alot of other ppl. explain it better than me.Dont give up!When everyone tried to explain it to me,i never could get it,it took me just playing around to figure it out on my own.The first time I did it ,I was so excited..then I thought,oh how the heck did I do that
 
1 - 20 of 31 Posts
Top