Maltese Dogs Forum : Spoiled Maltese Forums banner

1 - 13 of 13 Posts

·
Premium Member
Joined
·
17,193 Posts
Discussion Starter #1
Today I have big issues w/:
1. getting & staying on site & I am signed in under "remember me"
2. getting notices that postings I have already read & answered show not read
3. getting personal emails w/out subject headings about something related to maltese

Is anyone else experiencing these issues?
 

·
Registered
Joined
·
17,034 Posts
The "remember me" never works for me. I always have to type in my name and password. It also signs me out if I let it sit idle for 4-5 minutes.
 

·
Premium Member
Joined
·
17,193 Posts
Discussion Starter #8
I seem to have the problem both in Greece & now here in the US so not sure what is to blame. It is very irregular so can't check to see if it is my computer or just a fluke. Mostly it bothers me when I post something & it comes up as unread by me? Duhhhh.
 

·
Premium Member
Joined
·
17,193 Posts
Discussion Starter #11
Thank you Yung. No, it only happened the one day??? I have no idea why. Sometimes overseas I have issues w/the same msg. I have already read showing up in bold black---actually it has happened lots---but I usually attribute it to our system in Greece, or lack thereof. I was surprised the same thing happened here, but only that one day so far. I will let you know if it happens again.
Thanks again, for your care of the site!
 

·
Registered
Joined
·
367 Posts
I had problems one day. I was not "remembered" so I put in my username and password but it said it was not correct. I thought maybe I didn't remember what I had made my password so I requested to reset. I got that the next day however, I was correct on my user name and password and was able to log in the next day. Strange.
 

·
Premium Member
Joined
·
17,193 Posts
Discussion Starter #13
Patsy, I had that problem also!
 
1 - 13 of 13 Posts
Top